Traffic degradation due to NLD link Mumbai - Bangalore fluctuation

Minor incident Mumbai Mumbai Peering
2024-05-19 13:39 IST · 2 hours, 13 minutes

Updates

Resolved

We are happy to inform you that the link is now UP and the issue has been resolved.
Thank you for your patience and cooperation.

May 19, 2024 · 15:41 IST
Investigating

The new ETR for the link is 1 hour from now. We apologize for any inconvenience this may cause.

May 19, 2024 · 15:08 IST
Investigating

Latest ETR shared by our NLD vendor is 45 minutes.

May 19, 2024 · 14:40 IST
Issue

We want to inform you about a flapping issue affecting the NLD between Mumbai and Bangalore. Our monitoring systems have detected intermittent flapping on this crucial link, which would have impacted the connectivity between these two locations.

We are working closely with our NLD vendor in order to resolve the issue on priority.

May 19, 2024 · 13:39 IST

← Back