Fiber Cuts affecting Content Provider connected in Nextra DC

Major incident Chennai Chennai Peering
2024-05-16 03:03 IST · 7 hours, 53 minutes

Updates

Resolved

the issue with Nextra DC is resolved, and it’s no longer isolated. the connectivity has been restored.

Apologies for the inconvenience this may have caused to you.

May 16, 2024 · 10:54 IST
Issue

We have experienced multiple fiber cuts on both our primary and backup links.
This unfortunate event has resulted in an adverse impact on the Content provider physically connected within Data Center Nxtra DC.

We sincerely apologize for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

Affecting Content Providers:-

Zenlayer Peering (AS32590) 45.120.251.20

May 16, 2024 · 03:13 IST

← Back