Configurational Error affecting Customers connected in Delhi Infrastructure.

Major incident Delhi Delhi Peering Delhi Network
2024-05-13 17:26 IST · 47 minutes

Updates

Resolved

Configurational Issue has been resolved now, services are UP and working fine.

Thanks for your patience and understanding.

May 13, 2024 · 17:50 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of some configurational error at our end.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Delhi Infrastructure.

We sincerely apologies for any inconvenience caused by this disruption.

May 13, 2024 · 17:26 IST

← Back