Issue in IX Infrastructure Monday 13th September 2021 15:26:00


" Due to some Misconfiguration at one of our customer's Interface. Our Delhi IX infrastructure had some issues. Now it is resolved. We are investigating it and We will apply corrective measures to prevent this issue in the future."

Issue Start Time:- 3:26 PM IST Issue End Time:- 4:30 PM IST