Traffic degradation of Akamai PNI in GPX (AS20940)

Minor incident Mumbai Mumbai Peering
2024-04-22 01:30 IST · 12 hours, 56 minutes

Updates

Resolved

The traffic has been recovered.

April 22, 2024 · 14:25 IST
Update

According to the latest update from the Akamai Team, the cluster is down and their NOC team is working to resolve it. Unfortunately, no Estimated Time of Resolution (ETR) has been provided to us at this time.

April 22, 2024 · 11:36 IST
Issue

We have noticed a decrease in traffic from Akamai PNI in GPX (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai PNI in GPX (AS20940) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

April 22, 2024 · 04:44 IST

← Back