Traffic degradation of Akamai PNI 2 (AS20940)

Minor incident Delhi Delhi Peering
2024-04-21 22:00 IST · 22 hours, 51 minutes

Updates

Resolved

The Traffic has been recovered now.

April 22, 2024 · 20:48 IST
Update

According to the latest update from the Akamai Team, the cluster is down due to transit issue in Sify-Del and their NOC team is working to resolve it. Unfortunately, no Estimated Time of Resolution (ETR) has been provided to us at this time.

April 22, 2024 · 12:41 IST
Issue

We have noticed a decrease in traffic from Akamai PNI 2 (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue

April 21, 2024 · 22:00 IST

← Back