Port Errors affecting Customers connected in Sify DC along with some Content Providers

Major incident Delhi Delhi Peering Delhi Network
2024-04-18 16:15 IST · 28 minutes

Updates

Investigating

Issue is now resolved, both paths are now fixed, errors also disappeared. We are monitoring closely but overall no more interruptions are expected.

April 18, 2024 · 17:18 IST
Issue

We have noticed multiple errors on one of our main paths connecting Sify DC in Delhi. This is happening in time when we also have problems with the other main path connecting this DC where we are working since the morning to be fixed. We are working to isolate the root cause and balance the traffic in-between these paths while also being careful to not cause congestions. This is now done and both paths work on limited capacity which is for now enough to handle the traffic but at the same time the corrupted ports are not used until we do not fix the problems. Errors should disappear along with packet losses and any BGP sessions flapping.

We sincerely apologise for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the problems and restore normal operations as swiftly as possible.

April 18, 2024 · 16:15 IST

← Back