Traffic degradation due to NLD link Mumbai - Hyderabad fluctuations

Minor incident Hyderabad Hyderabad Peering
2024-03-27 13:21 IST · 30 minutes

Updates

Update

For the time being, the NLD link has been restored and is currently serving traffic.

March 27, 2024 · 13:57 IST
Issue

We want to keep you informed about a flapping issue affecting the NLD between Mumbai and Hyderabad. Our monitoring systems have detected intermittent flapping on this crucial link, which may impact connectivity between these two locations.

March 27, 2024 · 13:51 IST

← Back