Traffic degradation of Akamai Peering (AANP) (AS20940)

Minor incident Delhi Delhi Peering
2024-03-24 22:19 IST · 21 hours, 55 minutes

Updates

Resolved

The traffic has been recovered.

March 25, 2024 · 20:14 IST
Update

Traffic is recovering.

March 25, 2024 · 01:00 IST
Issue

We have noticed a decrease in traffic from Akamai Peering (AANP) (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues. We are investigating the problem.

Rest assured, we will provide regular updates regarding the progress of resolving this issue.

March 24, 2024 · 22:19 IST

← Back