Traffic degradation of Zenlayer Peering (AS32590)

Minor incident Chennai Chennai Peering
2024-03-21 07:54 IST · 7 hours, 25 minutes

Updates

Resolved

The traffic has been recovered.

March 21, 2024 · 14:55 IST
Update

Traffic has started recovering.

March 21, 2024 · 14:41 IST
Issue

We have noticed a decrease in traffic from Zenlayer Peering (AS32590) compared to the typical volume experienced on regular day due to the occurrence of multiple fiber cuts in our network.

This unfortunate event has resulted in an adverse impact on members physically connected within Data Center Nextra

We sincerely apologies for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

Affected Content Providers:-

  1. Zenlayer Peering (AS32590) 45.120.251.20
March 21, 2024 · 07:54 IST

← Back