Traffic degradation of Fastly Peering 1&2 [AS54113]

Minor incident Mumbai Mumbai Peering
2024-03-18 13:30 IST · 2 hours, 8 minutes

Updates

Resolved

Traffic has been recovered.

March 18, 2024 · 14:15 IST
Issue

We have noticed a decrease in traffic from Fastly Peering 1&2 [AS54113] compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Fastly Peering 1&2 [AS54113] and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

March 18, 2024 · 01:30 IST

← Back