Traffic degradation of Akamai PNI (AS20940)

Minor incident Bangalore Bangalore Peering
2024-03-16 14:02 IST · 6 hours, 29 minutes

Updates

Resolved

The traffic has been recovered.

March 16, 2024 · 19:00 IST
Escalate

Traffic started recovering, but then it degraded again. The issue is escalated to Akamai team who confirmed there is an ongoing issue with their Public Cluster and the same is to be resolved soon.

March 16, 2024 · 18:01 IST
Monitoring

Traffic is recovering.

March 16, 2024 · 17:00 IST
Issue

We have noticed a decrease in traffic from Akamai PNI (AS20940) peer 38.10.0.40 compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai Support Team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

March 16, 2024 · 14:02 IST

← Back