Fiber Cuts affecting Customers connected in Sify DC and along with Some Content Providers

Major incident Chennai Chennai Peering Chennai Network
2024-03-12 20:03 IST · 55 minutes

Updates

Resolved

The issue has been resolved.

March 12, 2024 · 20:21 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Center Sify DC.

We sincerely apologies for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

March 12, 2024 · 20:03 IST

← Back