Fiber Cuts affecting Customers connected in RDC Pop

Major incident Delhi Delhi Network
2024-03-11 17:00 IST · 14 minutes

Updates

Resolved

The issue has been resolved.

March 11, 2024 · 17:13 IST
Issue

We regret to inform you that multiple fiber cuts have occurred, causing connectivity issues for customers connected to the RDC POP. Our vendor is actively working to resolve the issue and restore connectivity as swiftly as possible

March 11, 2024 · 17:07 IST

← Back