Traffic degradation of Zscaler Peering 1&2 (AS53813)

Minor incident Chennai Chennai Peering
2024-03-11 14:41 IST · 4 hours, 25 minutes

Updates

Resolved

The traffic has been recovered.

March 11, 2024 · 19:05 IST
Monitoring

Traffic has started recovering.

March 11, 2024 · 17:50 IST
Issue

We have noticed a decrease in traffic from Zscaler Peering 1&2 (AS53813) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Zscaler team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

March 11, 2024 · 14:41 IST

← Back