Fiber Cuts affecting Customers connected to Mumbai from Bangalore through VPort Service

Minor incident Mumbai Mumbai Peering Mumbai Network
2024-03-07 17:43 IST · 27 minutes

Updates

Resolved

The NLD link has been restored and serving traffic now.

March 7, 2024 · 18:09 IST
Issue

We have noted a significant decrease in traffic within the Extreme IX infrastructure, primarily attributed to the occurrence of fiber cuts in both our primary and backup links in relation of our NLD link between Mumbai and Bangalore.
This unfortunate event has resulted in affecting the customers connected to Mumbai from Bangalore through vPort Service.
We sincerely apologies for any inconvenience caused by this disruption, and our vendor is actively working to resolve the fiber cuts and restore normal operations as swiftly as possible

March 7, 2024 · 17:43 IST

← Back