Affecting Customers connected in Webwerks DC and along with Some Content Providers

Major incident Mumbai Mumbai Peering Mumbai Network
2024-03-06 13:10 IST · 13 minutes

Updates

Issue

The Issue has been resolved.

March 6, 2024 · 13:23 IST
Issue

We have noticed a significant decrease in traffic within the Extreme IX infrastructure due to misbehavior of one of our device in the Webwerks Data Center.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Center Webwerks.

We sincerely apologize for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the issue and restore normal operations as swiftly as possible.

Affected Content Providers:-
LeapSwitch Networks: 103.77.108.47
G-Core Labs S.A.:103.77.108.50
Psychz Networks:103.77.108.74
Melbicom:103.77.108.156

March 6, 2024 · 13:10 IST

← Back