Traffic degradation of Akamai Peering (AANP) (AS20940)

Minor incident Delhi Delhi Peering
2024-02-25 12:41 IST · 1 day, 8 hours, 3 minutes

Updates

Resolved

Traffic has been recovered now.

February 26, 2024 · 20:44 IST
Monitoring

We’re pleased to inform you that the traffic is starting to recover now. Our team is actively monitoring the situation.

We will keep you posted with further updates.

February 26, 2024 · 19:40 IST
Investigating

As of the most recent communication from the Akamai Team, they are actively investigating the matter. Unfortunately, at this time, we have not been provided with an Estimated Time of Resolution (ETR). The Akamai Team is diligently working to identify and address the root cause of the issue to restore normal service as soon as possible.
We assure you that we are closely monitoring the situation and will keep you informed as soon as any further updates become available.

February 25, 2024 · 18:07 IST
Issue

We have noticed a decrease in traffic from Akamai Peering (AANP) (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues. We are investigating the problem.

Rest assured, we will provide regular updates regarding the progress of resolving this issue.

February 25, 2024 · 12:41 IST

← Back