Fiber cuts affecting customers connected to Mumbai observing packet losses.

Major incident Mumbai Mumbai Network
2024-02-24 13:25 IST · 5 hours, 5 minutes

Updates

Resolved

The issue has been recovered and traffic looking fine.

February 24, 2024 · 18:30 IST
Monitoring

The links are restored and under monitoring.

February 24, 2024 · 16:52 IST
Issue

We wanted to inform you that we are currently experiencing multiple Fiber cuts in Mumbai. As a result, we are observing packet losses in the area.
This unfortunate event has resulted in affecting customers connected to Mumbai observing packet losses.
We sincerely apologies for any inconvenience caused by this disruption, and our vendor is actively working to resolve the Fiber cuts and restore normal operations as swiftly as possible.
ETR is still pending.

February 24, 2024 · 13:25 IST

← Back