Fiber Cuts affecting Customers connected in Airtel Santhome and along with Some Content Providers

Major incident Chennai Chennai Peering Chennai Network
2024-01-24 02:37 IST · 2 hours

Updates

Resolved

The Issue stands resolved. and the isolated data center is online again. Traffic started recovering.

January 24, 2024 · 04:37 IST
Issue

We have noticed a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Center Airtel Santhome.

We sincerely apologize for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

Affected Content Providers:-

Limelight peering: 45.120.251.75
Akamai Prolexic: 45.120.251.95

January 24, 2024 · 02:37 IST

← Back