Planned Maintenance - Microsoft (AS8075) from 2024-01-20 00:38 IST to 2024-01-20 14:11 IST

Scheduled maintenance Chennai Chennai Peering
2024-01-20 00:38 IST · 13 hours, 33 minutes

Updates

Resolved

Traffic has been recovered now.

January 20, 2024 · 14:11 IST
Update

Maintenance has been completed.

January 20, 2024 · 02:51 IST
Scheduled

We have been duly informed by Microsoft (AS8075) regarding an ongoing maintenance activity they have been conducting

Details:
Start Time: 01-19-2024, 07:08:00 PM IST
End Time: 01-20-2024, 07:08:00 PM IST
Duration: 24h0m0s

During the scheduled maintenance window, it is anticipated that no impact is expected.

January 20, 2024 · 00:45 IST

← Back