Laxmi Nagar POP is isolated

Minor incident Delhi Delhi Network
2024-01-12 16:04 IST · 12 minutes

Updates

Resolved

That’s great to hear that the issue with Laxmi Nagar is resolved, and it’s no longer isolated. the connectivity has been restored.

January 12, 2024 · 16:15 IST
Issue

We regret to inform you that the Laxmi Nagar POP is currently experiencing network isolation due to fiber cuts on the path. This unforeseen incident has disrupted the connectivity to and from the data center, affecting the normal operations and accessibility of your services.
All users connected to this POP are affected.

Our technical team has promptly identified the issue and is actively working with our vendor to resolve the problem as quickly as possible.

January 12, 2024 · 16:04 IST

← Back