Traffic degradation of Akamai PNI (AS20940)

Minor incident Delhi Delhi Peering
2023-12-28 19:07 IST · 7 hours, 34 minutes

Updates

Resolved

The traffic has been recovered.

December 29, 2023 · 02:41 IST
Update

Traffic is recovering now.

December 28, 2023 · 20:35 IST
Issue

We have noticed a decrease in traffic from Akamai PNI (AS20940) compared to the typical volume experienced on regular days.

We have promptly escalated this matter to Akamai (AS20940) and initiated communication with them to address the situation.

Rest assured, we will provide regular updates regarding the progress of resolving this issue.

December 28, 2023 · 19:07 IST

← Back