Traffic degradation of Google Peering 1 (AS15169)

Minor incident Mumbai Mumbai Peering
2023-12-12 09:44 IST · 11 hours, 10 minutes

Updates

Resolved

Traffic has been recovered.

December 12, 2023 · 20:53 IST
Update

Traffic has started recovering now.

December 12, 2023 · 18:10 IST
Issue

We notice that after Google’s planned maintenance, Peering 1 (AS15169) traffic is not restored.

We have coordinated with Google (AS15169) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

December 12, 2023 · 09:44 IST

← Back