Fiber Cuts affecting Customers connected in Reliance DC along with Extreme Route Servers

Major incident Chennai Chennai Peering Chennai Network
2023-12-06 12:22 IST · 4 hours, 49 minutes

Updates

Resolved

The Issue stands resolved. and the isolated data center is online again. Traffic started recovering.

December 6, 2023 · 17:07 IST
Update

As per the latest update from our team, ETR has been extended till the next 2 hrs. We will keep you posted with further updates.

December 6, 2023 · 16:17 IST
Update

As per update from our team The estimated time of resolution is 2:00 hrs.
We will keep you posted with further updates.

December 6, 2023 · 14:17 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Centers - Reliance DC. Unfortunately Extreme Route Servers are also connected in Reliance meaning all members in Chennai will be able to learn routes of all content providers using their bilateral BGP sessions only.

We sincerely apologize for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

December 6, 2023 · 12:22 IST

← Back