Traffic degradation of Tencent peering (AS139341)

Minor incident Delhi Delhi Peering
2023-12-05 17:40 IST · 1 month, 2 weeks, 1 day, 3 hours, 1 minute

Updates

Resolved

We have been duly informed by Tencent Peering Team that their operations are at hault in Delhi and there is no Estimated Time of Resolution for the same.

January 19, 2024 · 20:41 IST
Investigating

We are in contact with the Tencent peering Team continuously but there is no response from their end yet, we will keep you posted about the progressive updates/ ETR.

December 27, 2023 · 09:32 IST
Issue

We have noticed a complete drop in traffic from Tencent peering (AS139341) and BGP sessions with them are also down.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Tencent peering (AS139341) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

December 5, 2023 · 17:40 IST

← Back