Fiber Cuts affecting part of the Customers connected to Mumbai from Hyderabad through VPort Service

Minor incident Mumbai Mumbai Peering Mumbai Network
2023-11-28 15:30 IST · 8 minutes

Updates

Resolved

Please note incident was shared here with a delay, please excuse us for the same. At the moment NLD link is restored and no more interruptions are expected, we have taken the necessary measures.

November 28, 2023 · 15:37 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.
This unfortunate event has resulted in affecting part of the customers connected to Mumbai from Hyderabad through vPort Service.
We sincerely apologies for any inconvenience caused by this disruption, and our vendor is actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

November 28, 2023 · 15:30 IST

← Back