Traffic degradation of Cloudflare Peering 1 (AS13335)

Minor incident Delhi Delhi Peering
2023-11-21 15:19 IST · 6 days, 19 hours, 34 minutes

Updates

Resolved

Traffic has been recovered now.

November 28, 2023 · 10:53 IST
Update

The traffic is now recovering to normal; we will continue to monitor the situation and keep you updated…

November 28, 2023 · 06:20 IST
Update

Cloudflare team provided an update.

We are facing routing issues on our Delhi node and still in progress to resolve the matter.

Thank you.

November 24, 2023 · 18:47 IST
Issue

We have noticed traffic degradation for Cloudflare Peering 1 (AS13335) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Cloudflare Peering (AS13335) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue

November 21, 2023 · 15:19 IST

← Back