Sify, Ctrls, Netmagic DC is isolated

Minor incident Bangalore Bangalore Network
2023-11-13 14:30 IST · 2 hours, 49 minutes

Updates

Resolved

All transport paths connecting affected Data Centers are restored and traffic has started recovering.

Apologies for the inconvenience this may have caused to you.

November 13, 2023 · 17:00 IST
Issue

We regret to inform you that the Sify, Ctrls, and Netmagic Data Center is currently experiencing network isolation due to fiber cuts on the path. This unforeseen incident has disrupted the connectivity to and from the data center, affecting the normal operations and accessibility of your services.
All users and Content Providers connected in this DC are affected.

Our technical team has promptly identified the issue and is actively working with our vendor to resolve the problem as quickly as possible.

November 13, 2023 · 14:30 IST

← Back