[EIX Mumbai] TATA LVSB DC is isolated

Major incident Mumbai Mumbai Network
2023-11-07 11:41 IST · 2 hours, 14 minutes

Updates

Resolved

That’s great to hear that the issue with Data Center TATA LVSB DC is resolved, and it’s no longer isolated. the connectivity has been restored.

November 7, 2023 · 13:53 IST
Issue

Due to major fiber cuts TATA LVSB DC is currently isolated. Concerned teams are informed and working on restoration. All members outside of TATA LVSB DC do not have connectivity to the members and content providers in the DC.
Content providers affected:
Akamai PNI
Microsoft Peering 1
Microsoft Peering 2
Zenlayer
Bitgravity
Rediff
Yahoo
Amazon peering 3
Amazon peering 4

November 7, 2023 · 11:49 IST

← Back