Traffic degradation of Nova Gaming Ventures Peering (AS32590)

Minor incident Mumbai Mumbai Peering
2023-11-07 08:03 IST · 6 days, 6 hours, 41 minutes

Updates

Resolved

We got a confirmation from the Nova Peering team that they are terminating the Services with Extreme IX.

November 13, 2023 · 14:37 IST
Investigating

We are in constant contact with the Nova team, but there has been no response from their end; we will keep you updated on the progress of the ETR.

November 13, 2023 · 10:30 IST
Issue

We have noticed a decrease in traffic from Nova Gaming Ventures Peering (AS32590) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Nova Gaming Ventures Peering (AS32590) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

November 7, 2023 · 08:03 IST

← Back