Traffic degradation of Google Peering 1 (AS15169)

Minor incident Delhi Delhi Peering
2023-11-02 06:12 IST · 2 weeks, 4 days, 12 hours, 28 minutes

Updates

Resolved

Traffic has been fully recovered.
Thank you for your patience.

November 20, 2023 · 18:41 IST
Update

Currently, the issue stands resolved. The traffic is now recovering to normal, we will continue to monitor the situation and keep you updated.

November 20, 2023 · 15:13 IST
Investigating

We regret to inform you that because of Google Peering 1 experienced an extended outage, same impacted the rest Google Peering 2 and 3. Additionally an activity affecting their second peering service left us reliant on Google Peering 3 only, which struggled to handle the increased load.
We’ve escalated this matter to our contacts and explored alternate solutions to mitigate the impact on your service. Just recently, the Google team confirmed their attempt to address the prolonged issue with the first peering service.
We deeply apologize for the inconvenience caused and assure you of our commitment to transparency. Once more, this problems are not caused because an issue in our network but because of problems in Google’s one.

November 18, 2023 · 15:42 IST
Update

Update from Google team.

“This is related to a hardware issue that requires replacement.
Our internal team is already working on it, no ETR as of this moment.”

November 17, 2023 · 14:09 IST
Resolved

Maintenance completed

November 16, 2023 · 06:41 IST
Investigating

We are in constant contact with the Google team, but there has been no update from them; we will keep you updated on the ETR’s progress.

November 13, 2023 · 10:33 IST
Investigating

The Google team informed us that they are still working, but there is no ETR for now. We will update again when we receive the ETR

November 6, 2023 · 23:27 IST
Update

Receiving an update from the Google team

Sorry for the trouble, we are closely working with our internal team, we
will update you once we get an update from our internal team, No ETR
provided by the team.

November 4, 2023 · 07:02 IST
Update

Receiving an update from the Google team

We would like to inform you that our internal team is still working on the
resolution for this case.
We apologize for the inconvenience.
Rest assured that we are closely monitoring the progress of this case and
will provide you with updates once made available.

November 3, 2023 · 07:10 IST
Update

We are in contact with Google continuously but there is no response from their end yet, we will keep you posted about the progressive updates.

November 2, 2023 · 12:54 IST
Issue

We notice that after Google’s planned maintenance, Peering 1 (AS15169) traffic is not restored.

We have coordinated with Google (AS15169) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

November 2, 2023 · 06:12 IST

← Back