Traffic degradation of Akamai PNI(AS20940)

Minor incident Kolkata Kolkata Peering
2023-10-27 09:00 IST · 2 days, 23 hours, 32 minutes

Updates

Resolved

Traffic has been recovered.

October 30, 2023 · 08:32 IST
Investigating

According to the recent Akamai NOC update

One of our Primary router has issues and will need a replacement, which is why the traffic is suspended on this cluster until the router replacement, currently, we don’t have any end date for this active, but we will keep you posted, please feel free to mail us back for more info and updates.
Rest assured we are working on the replacement issue on priority.

October 27, 2023 · 15:34 IST
Issue

We have noticed a decrease in traffic from Akamai PNI (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai Peering (AS20940) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

October 27, 2023 · 10:47 IST

← Back