Traffic degradation of Alibaba AS45102

Minor incident Mumbai Mumbai Peering
2023-10-27 07:48 IST · 5 hours, 27 minutes

Updates

Resolved

Traffic has been Recovered now.

October 27, 2023 · 13:15 IST
Update

Traffic is recovering.

October 27, 2023 · 10:45 IST
Issue

We have noticed a decrease in traffic from Alibaba AS45102 compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Alibaba AS45102 and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

October 27, 2023 · 07:48 IST

← Back