Traffic degradation of Google Peering 2 (AS15169)

Minor incident Mumbai Mumbai Peering
2023-10-26 20:00 IST · 6 days, 21 hours, 41 minutes

Updates

Resolved

The traffic has been fully recovered

November 2, 2023 · 17:40 IST
Update

We are still waiting for an update/ETR from the Google team. Will keep posted progressive updates here if received any

November 2, 2023 · 13:12 IST
Investigating

They are still investigating the issue on his end, they will provide an update as soon as they can resolve the issue, ETR is still not clear. We will keep you posted.

October 31, 2023 · 11:27 IST
Investigating

Please be informed that Google team is still investigating the problem but they have confirmed it is within their network. ETR is still not clear. We will keep you posted.

October 27, 2023 · 15:04 IST
Issue

We observe that after the Planned maintenance from Google. Peering 2 (AS15169) traffic is not recovered and got a update from Google NOC
“ Hi Extreme IX,
We had an issue with the systems workflow. But we already created a ticket
for it. Will Keep you posted”

We have in coordination with Google (AS15169) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

October 26, 2023 · 20:00 IST

← Back