Traffic degradation of Akamai AANP (AS20940)

Minor incident Mumbai Mumbai Peering
2023-10-20 17:44 IST · 3 hours, 4 minutes

Updates

Resolved

Traffic has been recovered.

October 20, 2023 · 20:48 IST
Update

As per the update from Akamai downtime is extended 1 hour more from now, if we get any further update from Akamai, we will keep you posted.

October 20, 2023 · 19:59 IST
Issue

We have noticed a decrease in traffic for Akamai AANP (AS20940) compared to the typical volume experienced on regular days.
We are in the process of upgrading our Akamai links and as per Akamai’s process there will be downtime during the upgrade process.

October 20, 2023 · 17:44 IST

← Back