Traffic degradation of Cloudflare Peering (AS13335)

Minor incident Bangalore Bangalore Peering
2023-10-19 16:14 IST · 2 months, 3 weeks, 22 hours, 41 minutes

Updates

Resolved

The traffic has been recovered.

January 9, 2024 · 14:55 IST
Update

The traffic is recovering now.

January 9, 2024 · 14:13 IST
Investigating

Since our last communication with Cloudflare team, they are facing issues with their uplinks in Bangalore site which delays the resolution of the problem. We have no ETA to share but the team is working on getting it resolved as soon as possible’’

We have been actively pursuing a resolution to this issue by engaging with the Cloudflare support team. However, I regret to inform you that despite our continuous efforts, we have yet to receive any update on the estimated time of resolution (ETR) from Cloudflare.

December 27, 2023 · 09:23 IST
Investigating

As per last update from Cloudflare team they are facing issues with their uplinks in Bangalore site which delays the resolution of the problem. No ETR is shared as of now.

November 21, 2023 · 17:37 IST
Investigating

As per the latest update from Cloudflare team, ETR shared by them is 1 week. We will keep you all posted about the progress.

November 17, 2023 · 07:18 IST
Investigating

We have been in contact with the Cloudflare team on a regular basis, but there has been no update from them; we will keep you updated on the ETR’s progress.

November 13, 2023 · 10:36 IST
Investigating

We are in contact with Cloudflare continuously but there is no response from their end yet, we will keep you posted about the progressive updates/ ETR.

November 2, 2023 · 13:19 IST
Update

We are still waiting for an update/ETR from the Cloudflare team. Will keep posted progressive updates here if received any

October 25, 2023 · 10:31 IST
Issue

We have noticed traffic degradation for Cloudflare Peering (AS13335) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Cloudflare Peering (AS13335) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue

October 19, 2023 · 16:14 IST

← Back