Configuration deleted

Major incident Kolkata Kolkata Peering Kolkata Network
2023-10-18 14:22 IST · 3 hours, 46 minutes

Updates

Resolved

We are happy to inform you that configuration has been restored from console access. We are truly sorry for the inconvenience caused to you!

Investigation and root cause analyses are in progress in order to make sure this will not be repeated in future!

October 18, 2023 · 18:05 IST
Issue

Configuration change was auto-deployed unexpectedly resulting it deletion of main management port in Extreme IX Kolkata. Affected are all session to Route servers. Bilateral sessions established with Content providers in Kolkata are not affected and you will receive the traffic from there.

October 18, 2023 · 14:22 IST

← Back