Fiber Cuts affecting Customers in Bangalore

Minor incident Bangalore Bangalore Peering Bangalore Network
2023-10-09 14:55 IST · 2 hours, 12 minutes

Updates

Resolved

All transport paths connecting affected Data Centers are restored and traffic has started recovering.

Apologies for the inconvenience this may have caused to you.

October 9, 2023 · 17:05 IST
Investigating

We are pleased to report that one of our links is now operational, and traffic has begun to recover.

October 9, 2023 · 16:29 IST
Issue

We regret to inform you that multiple fiber cuts have occurred, causing the isolation of Micronova, Netmagic, CtrlS and Sify data centers. Our vendor is actively working to resolve the issue and restore connectivity as swiftly as possible.

ETR is 1 hour from now.

October 9, 2023 · 15:03 IST

← Back