Fiber Cuts affecting Customers connected in Sify DC and Airtel Santhome and along with some Content Providers

Major incident Chennai Chennai Peering Chennai Network
2023-10-06 05:19 IST · 12 hours, 47 minutes

Updates

Resolved

Rest of the transport paths connecting affected data centers are also restored, traffic started recovering.

October 6, 2023 · 18:05 IST
Monitoring

One of the transport paths is now restored and isolated data centers are online again. Traffic will start slowly recovering, we are working with the vendor to resolve the rest fiber-cuts.

October 6, 2023 · 17:59 IST
Update

Links restoration is getting delayed because of adverse weather conditions,
ETR : 6PM IST

Inconvenience is deeply regretted.

October 6, 2023 · 17:30 IST
Update

The Field Team is still working.
ETR is exended to 5:30 PM IST

October 6, 2023 · 17:15 IST
Investigating

Our vendor team is addressing the issue, but bad weather is causing delays.
Expected Resolution Time: 5pm IST

October 6, 2023 · 15:53 IST
Update

The team is working to resolve the issue on priority, and we will keep you updated on the progress and let you know as soon as the issue is resolved. Vendor team is laying fiber due to UG permission issue.
ETR is 3:30 PM IST

October 6, 2023 · 12:19 IST
Update

The team is working to resolve the issue on priority, and we will keep you updated on the progress and let you know as soon as the issue is resolved.
The approximate new ETR is 12:00 PM

October 6, 2023 · 10:58 IST
Update

The team is working to resolve the issue on priority, and we will keep you updated on the progress and let you know as soon as the issue is resolved.
The approximate new ETR is 10:30

October 6, 2023 · 08:55 IST
Update

As per update from our team The estimated time of resolution is 2:30 hrs.
We will keep you posted with further updates.

October 6, 2023 · 06:16 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Centers Sify DC and Airtel Santhome.

We sincerely apologies for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

October 6, 2023 · 05:19 IST

← Back