Traffic degradation of Facebook FNA (AS63293)

Minor incident Bangalore Bangalore Peering
2023-10-04 18:55 IST · 2 hours, 24 minutes

Updates

Resolved

Dear Customers,

Issue with Facebook FNA is now solved and traffic is recovering.

October 4, 2023 · 21:15 IST
Issue

We have noticed a decrease in traffic from Facebook FNA (AS63293) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Facebook FNA (AS63293) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

October 4, 2023 · 18:55 IST

← Back