Fiber Cuts affecting Customers connected to Mumbai from Bangalore through VPort Service

Minor incident Bangalore Bangalore Peering Bangalore Network
2023-10-04 18:35 IST · 2 hours, 38 minutes

Updates

Resolved

Dear Customers,

Bangalore-Mumbai NLD link is now UP and traffic is recovering

October 4, 2023 · 21:12 IST
Update

We have verified with TAC and observed link is down due to outage in Bharti media. Tentative ETR : 11 PM.
We will keep you posted with further updates.

October 4, 2023 · 20:29 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in affecting customers connected to Mumbai from Bangalore through VPort Service.

We sincerely apologise for any inconvenience caused by this disruption, and our vendor is actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

October 4, 2023 · 18:35 IST

← Back