Traffic degradation of Akamai AANP (AS20940)

Minor incident Delhi Delhi Peering
2023-10-02 21:10 IST · 21 hours, 32 minutes

Updates

Resolved

Traffic has been recovered.

October 3, 2023 · 18:42 IST
Update

We are in continuous contact with the Akamai team, however, there is no update from them yet. We will keep you all posted about the progress.

October 3, 2023 · 16:29 IST
Issue

We have noticed a decrease in traffic from Akamai AANP (AS20940) compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai AANP (AS20940) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

October 2, 2023 · 21:10 IST

← Back