Planned Maintenance - Extreme Infrastructure (Thane POP) from 2023-09-22 01:00 IST to 2023-09-22 03:30 IST

Scheduled maintenance Mumbai Mumbai Network
2023-09-22 01:00 IST · 2 hours, 30 minutes

Updates

Update
  • Maintenance has been completed now.
September 22, 2023 · 03:35 IST
Update

We would like to formally inform you that the urgent maintenance event at Extreme IX Mumbai has been extended by 30 minutes.

September 22, 2023 · 03:01 IST
Scheduled

We would like to formally notify you of an upcoming urgent maintenance event scheduled at Extreme IX Mumbai. This maintenance is essential to ensure the continued smooth operations and reliability of our services. It is going to take place in Thane POP and customers connected to Thane POP will be impacted during the activity. Interruption in services is not going to be more than 30 minutes.

September 21, 2023 · 16:21 IST

← Back