Planned Maintenance - Extreme Infrastructure (Sify DC) from 2023-09-01 01:00 IST to 2023-09-01 04:00 IST

Scheduled maintenance Delhi Delhi Network
2023-09-01 01:00 IST · 3 hours

Updates

Update

We would like to formally inform you that the activity was successful and that there are no more interruptions expected

September 1, 2023 · 06:11 IST
Monitoring

We would like to formally inform you that the urgent maintenance event at Extreme IX Delhi has been extended by 2 hours.

September 1, 2023 · 06:00 IST
Scheduled

We would like to formally notify you of an upcoming urgent maintenance event scheduled at Extreme IX Delhi. This maintenance is essential to ensure the continued smooth operation and reliability of our services. It is going to take place in Sify data center and real interruption is not going to be more than 2 to 3 minutes.

August 29, 2023 · 17:57 IST

← Back