Traffic degradation of Akamai PNI (AS20940)

Minor incident Kolkata Kolkata Peering
2023-08-25 02:44 IST · 15 hours, 11 minutes

Updates

Resolved

Traffic has been recovered

August 25, 2023 · 17:55 IST
Update

Traffic is Started Recovering now.

August 25, 2023 · 12:43 IST
Update

As per Akamai NOC, they have maintenance at their end which has been extended till the next 1 hour. ETR till 10.30 am IST

August 25, 2023 · 09:22 IST
Issue

We have noticed a decrease in traffic from Akamai PNI (AS20940) peer 45.120.249.19 compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Akamai Support Team and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

August 25, 2023 · 02:44 IST

← Back