Fiber Cuts affecting Customers connected in Sify DC Noida along with some Content Providers

Minor incident Delhi Delhi Peering
2023-08-22 21:49 IST · 3 hours, 27 minutes

Updates

Resolved

Traffic recovered

August 23, 2023 · 01:11 IST
Monitoring

Issue has been resolved and Akamai PNI traffic has started recovering

August 23, 2023 · 00:31 IST
Issue

We have noted a significant decrease in network activity within the Extreme IX infrastructure, primarily attributed to the occurrence of multiple fiber cuts in both our primary and backup links.

This unfortunate event has resulted in an adverse impact on all affiliated members and content providers physically connected within Data Centers Sify DC Noida

The following content providers have been affected by this situation:

Akamai Peering (AS20940)

We sincerely apologize for any inconvenience caused by this disruption, and our technical teams are actively working to resolve the fiber cuts and restore normal operations as swiftly as possible.

August 22, 2023 · 21:49 IST

← Back