Traffic degradation of Fastly, Inc. (AS54113)

Minor incident Mumbai Mumbai Peering
2023-08-20 13:40 IST · 1 day, 5 hours, 32 minutes

Updates

Resolved

Traffic has been recovered

August 21, 2023 · 19:12 IST
Issue

Fastly, Inc. (AS54113)

We have noticed a decrease in traffic from Fastly, Inc. (AS54113) compared to the typical volume experienced on regular days. It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to the Fastly, Inc. (AS54113) Peering team and initiated communication with them to address the situation. Rest assured, we will provide regular updates regarding the progress of resolving this issue

August 20, 2023 · 13:40 IST

← Back