Traffic degradation of Yahoo Peering Service (AS10310)

Minor incident Mumbai Mumbai Peering
2023-08-19 00:11 IST · 5 days, 8 hours, 53 minutes

Updates

Resolved

Traffic has been Recovered now.

August 24, 2023 · 09:03 IST
Investigating

Please be informed that Yahoo’s team provided an update that they have reduced traffic due to a backbone issue within their network. They are working with their own vendors to get it fixed as soon as possible. No ETR is still provided.

August 23, 2023 · 17:54 IST
Update

The ETR has not yet been provided by the Yahoo team.

August 21, 2023 · 19:09 IST
Issue

We have noticed a decrease in traffic from Yahoo Peering Service (AS10310) as compared to the typical volume experienced on regular days.
It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Yahoo Peering Service (AS10310) and initiated communication with them to address the situation.
Rest assured, we will provide regular updates regarding the progress of resolving this issue.

August 19, 2023 · 00:11 IST

← Back