Traffic degradation of Facebook AS32934

Minor incident Delhi Delhi Peering
2023-08-14 14:10 IST · 1 hour, 43 minutes

Updates

Update

Traffic has been recovered.

August 14, 2023 · 21:07 IST
Update

We received an update from Facebook:

The reported degradation was due to an issue impacting our POP location. Currently, traffic is returning to normal levels.

August 14, 2023 · 15:28 IST
Monitoring

The traffic has started to recover.

August 14, 2023 · 15:10 IST
Issue

We have noticed a decrease in traffic from Facebook AS32934 compared to the typical volume experienced on regular days. It is important to note that our infrastructure is functioning without any reported issues.

We have promptly escalated this matter to Facebook Support Team and initiated communication with them to address the situation. Rest assured, we will provide regular updates regarding the progress of resolving this issue.

August 14, 2023 · 14:10 IST

← Back